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Setting up an auto-responder in Outlook Express is not too difficult.

Here are some instructions and tips that should help you set it up. There are three parts to this
process. 1. Create the response message. 2. Create an Outlook Express rule. 3. Link the
message to the rule.

Let's create the message first.

The easiest way to do this is to use Outlook Express. Click "File" menu and then click "New>" and
choose "Mail message", just as you would if you were going to send an email to a friend.

Don't fill in any of the "To" or "CC" fields, but do type in a subject, like "Andy Walker is out of the
office".

Then in the body of the message type in the response that you want to be emailed while you are
away. Write something like:

"Hi and thanks for your e-mail. | am out of the office between (type in the dates you will be away).
| won't be checking e-mail during that time. Rest assured that | have received your e-mail and it is
safely in my inbox. I'll get back to you as soon as possible after my return."

Next you'll want to save the auto-response file to your hard drive. Let’s call it "outofoffice" and
place it in a folder called "email-files" on your main hard drive.

At the top of the window where you created the response e-mail, click the "File" menu and choose
"Save As". A dialog box will pop open.

Create a folder called "email-files" to keep the auto-responder e-mail file in. Click on the pulldown
box at the top of the dialog box and choose the "C:" drive. Then click on the "create new folder"
icon (which looks like a file folder with a star exploding on its edge) at the top of the dialog box. A
highlighted folder named "New Folder" will appear. Rename it to "email-files" and hit your "Enter"
key. Then double click on the newly created folder to go into it. Make sure it says "outofoffice" in
the "File name" field. Click the Save button. Your auto-responder file is now ready to go.

Save your response message in this new folder. It will be created as an EML file. So you'll end up
with a file called outofoffice.eml in the "c:\email-files" folder.

A note to advanced users, if you want you can create this message ahead of time as a TXT file in
Notepad. You could also create the message in HyperText MarkUp Language as you would a
Web page.

Part two of the process involves creating an e-mail rule. In Outlook Express, click the "Tools"
menu, click "Message Rules" and choose "Mail". A four-part dialog box will pop up.

Under "1. Select Conditions for your rule" scroll to the bottom of the list and add a check mark to
"For all messages".

Under "2. Select Actions for your rule", check off "Reply with message".
Under "3. Rule description" the follow items will now be listed:

Apply this rule after the message arrives

For all messages

Reply with message

You'll notice that the word "message” in the last line is underscored. Click on it and a dialog box



will open. If all goes well you "outofoffice.eml" file will be there. If not click the pulldown menu and
choose the "C:" drive, then go into the "email-files" folder. Select the "outofoffice.eml" file and click
the "Open" button.

You'll go back to the "New Mail Rule" dialog box that you created the rules in. Under the item "4.
Name of the rule" enter a description of what the rule does. You can simply call it "Out of the
Office".

The rule is now set up. So click OK. You'll see the rule with a check mark next to it now listed in
the "Message Rules" dialog box. When you're in the office uncheck that box. When you're
heading out of the office put a check mark next to it to activate it.

To find the rule again and change it, from the "Tools" menu, choose "Message Rules" then "Mail".
Select the rule by clicking on it and click the "Modify" button.

Just like you'd update an answering machine message, you also need to keep you auto-
responder up to date.

Also, don't be afraid to be a little creative. The example above is pretty boring, but you could
create something more informative. Let's say you were buying more birds for your emu farm. You
could tell people this in your auto-responder:

"Hi friends and colleagues. I'm headed to Australia in February to find sixty emus to add to the
forty we already have. While I'm away urgent business emails can be sent to
lotsofemus@hotmail.com. All other issues can be directed to Jose, my chief emu tender at
jose@emufarmer.com or call us at 1-800-EMU4YOU."
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First create the text of the e-mail that will be sent out automatically. Create a new e-mail in
Outlook 2000 by clicking on the "File" menu and then selecting "New" and then "Mail Messages".

A new e-mail window will open. Type in the response that will go out automatically to people who
send you e-mail.

Don't fill in any of the "To" or "CC" fields, but do type in a subject, like "Andy Walker is out of the
office".

When finished, click the "File" menu at the top of that box and choose "Save As". If it is not listed,
click the double arrows at the bottom of the menu to expose all menu options.

Next you'll want to save the autoresponse file to your hard drive. Let's call it "outofoffice" and place
it in a folder called "email-files" on your main hard drive.

In the Save As dialog box, create a folder called "email-files" to keep the auto-responder e-mail
file in. Click on the pulldown box at the top of the dialog box and choose the "C:" drive. Then click
on the "create new folder" icon (which looks like a file folder with a star exploding on its edge) at
the top of the dialog box. A highlighted folder named "New Folder" will appear. Rename it to
"email-files" and hit your "Enter" key. Then double click on the newly created folder to go into it.

Make sure it says "outofoffice" in the "File name" field. In the "Save as file type" field click the
pulldown box (down arrow to the right of the field) and choose "Outlook Template (*.oft)". Click the
Save button. Your autoresponder file, named "outofoffice.oft" is now ready to go.



In the main Outlook window, choose the "Tools" menu and then the "Rules Wizard". Click the
"New" button. A box will appear. Make sure the "Check messages when they arrive” item is select
in the "Which type of rule do you want to create" box at the top. Click "Next".

In the next screen you need to select the e-mails that the autoresponder will respond to. There are
lots of choices (be sure to use the slider on the right to explore all the options). To be safe,
choose "Where my name is in the To box". If you want to alert people who carbon copy (i.e. CC)
you on e-mail, then check the "where my name is in the Cc box" as well. Click "Next".

In next dialog box you'll choose what to do when an e-mail arrives. Scroll down using the slider at
the right of the dialog box and find the item that says "Reply using a specific template".

You'll notice that the each part of the rule you are creating appears in the "Rule description” box.

When "Reply using a specific template" appears in the rule description, note that "specific
template” is underlined. That means it's clickable, and therefore customizable. So click it. A dialog
box with the title "Select a Reply Template". This is where you link to the autoresponder e-mail
that you created earlier.

In the "Look In" pulldown menu at the top select the second item called "User templates in file
system". When you do this you'll notice that the "Browse" button to the right that was previously
greyed out is now active. So click it. A "Go to Folder" box will pop up. Now click the plus sign (+)
next to "My Computer". A list of drives on your computer will appear. Click the plus (+) sign next to
the "C:" drive. It'll look something like this "Andy's computer (C:)". A list of folder on your "C:" drive
will appear. Select the "email-files" folder you created earlier and click OK.

The "outofoffice" template we created earlier will be listed in the "email-files" folder. Select it and
click open.

Now you'll be back to the "Rules Wizard" box. In the "Rules Description" you'll notice that it says
on the bottom line "reply using C:\email-files\outofoffice.oft".

Click "Next". You'll have the option to create any exceptions. Unless there’s some e-mail that you
don’'t want the autoresponder to go to simply click "Next" again. If you do check off the exceptions
as appropriate.

On the next screen, name the rule in the top box. Call it "Out of the Office", if you like. Also make
sure there’s a check mark in the box that says: "Turn on this rule”. This will activate the rule
immediately. You can leave the box next to "Run this rule now on messages already in the Inbox"
unchecked, unless you want all the messages you have already received to be sent your "out of
the office" autoresponse.

Click "Finish". The autoresponder is now set up. It will be listed in the "Apply rules in the following
order" box. To modify it select the rule so that it is highlighted and click "Modify" on the right. To
remove it click "Delete".

If the box next to the rule is checked it is active, so don't turn it on unless you are ready to leave
the office.

To get to the rule later, start up Outlook 2000, choose the "Tools" menu and select "Rules
Wizard".

OUTLOOK XP - OUTLOOK 2002

There’s also a weird trick to using the auto-reply system in Outlook 2002. There’s an option in the



program to use Microsoft Word as your e-mail editor, however if this is turned on, then setting up
auto-replies is impossible as you need to create a special Outlook template file with an .oft
extension that contains your auto-reply message.

So before you start the process, turn off Word in Outlook as follows.

Open Outlook, click the "Tools" menu, and then choose "Options". Next click on the Mail Format
tab and look for the box that says "Use Microsoft Word to edit e-mail messages". Untick the box.
Then click OK.

Now let's create the message that will be sent to people while you are away.
Create a mail message as you would normally by click "New" on your tool bar or from the File
menu choose "New", then "Mail Message". A new mail message window will appear.

Leave the "To" and "CC" fields blank. In the "Subject" field you could type "I am visiting grandma"
or something similarly appropriate.

Next in the body of the e-mail, type a message like:

"Hi. I've just received your e-mail in my inbox. Please note that | am away from Tuesday through
Thursday visiting my grandma and grandpa. | am modeling my grandma’s knitted colored socks
and oversized hats in the Winter Wonderland show in Sudbury. | won't be checking e-mail while |
am away, however you can send an e-mail to my Grandpa Bob at bob@bob.com if you need to
get hold of me. Or call me on my cell at 416-555-6702.".

Well you get the idea. (Click for a sample </images/demo-images/autoreply.qgif>)

Once the autoreply e-mail is written, click the File menu and choose Save As, then choose a
folder on your hard drive to store the message in that you will be able to find later (make a note of

it).

For simplicity sake, | usually click through to C: drive via "My Computer" and find a folder called
"autoreply"”. You'll have to create this folder the first time you do this.

Next type a filename in the box provided (eg. outtatown) and then in the "Save as type" box
choose "Outlook Template". Remember that this option is not available if Microsoft Word is still
set as your e-mail editor (see above).

In the main Outlook window, choose the "Tools" menu and then the "Rules Wizard". Click the
"New" button. A box will appear. Choose "Start from a blank rule" at the top, then below that in the
white box, choose "Check messages when they arrive" item is selected. Click "Next".

In the next screen you need to select the e-mails that the autoresponder will reply to. There are
lots of choices (be sure to use the vertical slider on the right to explore all the options). If you want
all messages that arrive to get the autoreply, just click "Next". A message warning will pop up if
you do this to make sure you want to send it to all the people who e-mail you.

In next dialog box you'll choose what to do when an e-mail arrives. Scroll down using the slider at
the right of the dialog box and find the item that says "Reply using a specific template".

You'll notice that the each part of the rule you are creating appears in the "Rule description" box.

When "Reply using a specific template" appears in the rule description, note that "specific
template” is underlined. That means it's clickable, and therefore customizable. So click it. A dialog
box with the title "Select a Reply Template".

This is where you link to the autoresponder e-mail that you created earlier.
In the "Look In" pulldown menu at the top select the second item called "User templates in file
system". When you do this you'll notice that the "Browse" button to the right that was previously



greyed out is now active. So click it. A "Go to Folder" box will pop up. Now click the plus sign (+)
next to "My Computer". A list of drives on your computer will appear. Click the plus (+) sign next to
the "C:" drive. It'll look something like this "Local Disk (C:)". A list of folders on your "C:" drive will
appear. Select the "autoreply" folder you created earlier and click OK.

The "outtatown" Outlook template we created earlier will be listed in the "email-files" folder. Select
it and click open.

Now you'll be back to the "Rules Wizard" box. In the "Rules Description" you'll notice that it says
on the bottom line "reply using C:\autoreply\outtaoffice.oft".

Click "Next". You'll have the option to create any exceptions. Unless there’s some e-mail that you
don’'t want the autoresponder to go to simply click "Next" again. If you do check off the exceptions
as appropriate.

On the next screen, name the rule in the top box. Call it "i am away", if you like. Also make sure
there’s a check mark in the box that says: "Turn on this rule”. This will activate the rule
immediately. You can leave the box next to "Run this rule now on messages already in the Inbox"
unchecked, unless you want all the messages you have already received to be sent your "out of
the office" autoresponse.

Click "Finish". The autoresponder is now set up. It will be listed in the "Apply rules in the following
order" box. To modify it select the rule so that it is highlighted and click "Modify" on the right. To
remove it click "Delete".

If the box next to the rule is checked it is active, so don't turn it on unless you are ready to leave.

To get to the rule later, start up Outlook 2002, choose the "Tools" menu and select "Rules
Wizard".

While you are away you will need to leave the computer on and Outlook 2002 running.



